Don't forget to vote for our community witness: dpoll.witness. Here is quick link to vote if you want to support dPoll.

Do you have any hardware, which supports the USB4 standard?

Asked by xplosive Promote - View in Steemit - Audit

With the Linux Kernel 5.6, the support for the USB4 standard will arive. The specifications of the USB4 standard is available since the autumn of the last year, but the developers of the Linux are already ready to support it. More information can be found on the mailing list of the kernel here.

You need to be logged in to vote for the polls. Click to log in via Steemconnect or alternatively you can vote with Keychain.

No, I do not have. (72.22%) 13 / 18
72.22% Complete (success)
I do not know. (27.78%) 5 / 18
27.78% Complete (success)

Available Filters

Minimum Reputation
Minimum SP
Minimum account age (Days)
Minimum post count
Result layout Community